BIODIESEL & SVO DISCUSSION FORUMS





Sponsors    Biodiesel and SVO Forums Home    Forums  Hop To Forum Categories  Diesel vehicles and other diesel equipment  Hop To Forums  Dodge Cummins    Get this: IP failure on 24V Dodge running on WVO blend

Moderators: Shaun, The Trouts
Go
New
Find
Notify
Tools
Reply
  
Get this: IP failure on 24V Dodge running on WVO blend
 Login/Join
 
Member
posted
I've been running this truck (2002 2500 4x4) on WVO blends with regular diesel (50/50, 30/70 depending on season) for quite some time with really good results! The oil is dewatered and centrifuged. I have a low-fuel-pressure warning light installed and recently I upgraded my lift pump to a FASS.
The problem: Truck initially starts and runs fine. Upon reaching operating temperature the engine starts to shudder/miss slightly in idle only. No driveability issues under load, no problems on the highway, no unusual smoke, and no changes to my fuel economy. Best of all: NO CODES ON THE COMPUTER! Checked for air leaks in the fuel line somewhere upstream (suction) side of the fuel pump - negative too. It all points to that pump-mounted control unit firmly fused to the top of the VP44 IP. This has been an issue with the VP44 pump since the beginning and is not caused by internal wear due to WVO. Repeated warm-up cycling causes damage to the circuit board in the controller. Bugger, it still means to replace the IP. Well, the pump still works ok, so I'll continue running it.
 
Registered: April 20, 2009Reply With QuoteReport This Post
Member
posted Hide Post
are you running a 2 tank system and if so what temp is your wvo at?

thanks
 
Registered: June 27, 2015Reply With QuoteReport This Post
Member
posted Hide Post
quote:
Truck initially starts and runs fine. Upon reaching operating temperature the engine starts to shudder/miss slightly in idle only. No driveability issues under load, no problems on the highway, no unusual smoke, and no changes to my fuel economy. Best of all: NO CODES ON ThE COMPUTER


If memory serves that pump was like gm (6.5) in that a driver circuit was added to adjust fuel delivery more precisely for emissions. If this is indeed the case the driver circuit usually fails under load with lots of hiccups, coughing and farting associated with it.

The pumps before the computer add on used to fail at idle (again once warm) but operated just fine once above idle. I've seen that failure a lot over the years.

I remember once pulling into the beer store where a guy was leaving with the old 6.5 Detroit in a GM couldn't get it started. after a bit of cursing he climbed out with a bottle of water and dumped it on the pump. i didn't clue into what he was doing but realized once he climbed back in, fired it up and left that he had used the water to cool down the driver unit enough to get it going.

I chuckled over that one. A nice red neck emergency repair and I filed that under "might need to do that some day" Smile


21 years off the grid and counting

 
Location: Muskoka, Ont, Can | Registered: March 23, 2003Reply With QuoteReport This Post
Member
posted Hide Post
The original DB2 pumps on the 6.2 and non-turbo 6.5 used to have the same issue. The high pressure plungers would hang up in the bore when hot thus refusing to pump. The water bottle trick used to cure the issue. Once Stanadyne spec'd these pumps for jet fuel (US Military spec) the problem disappeared.

Don't know about the electronics on the VP44 but re-locating the PMD on the electronic Stanadynes to some place outside of the engine compartment seemed to cure that issue. One method used successfully was to use a liquid cooled heat sink out of a computer to cool the electronics. Maybe that would work in your case.

Bill


91 Buick Roadmaster wagon, GM 6.2 diesel conversion (gone but not forgotten
89 GMC 6.2 (Just got rid of the last pieces)
84 Mercedes 300D (gone to the great autobahn in the sky)
94 Cadillac Fleetwood (Sold before I could convert it)
 
Location: Manotick, Ontario Canada | Registered: July 02, 2002Reply With QuoteReport This Post
  Powered by Social Strata  
 

Sponsors    Biodiesel and SVO Forums Home    Forums  Hop To Forum Categories  Diesel vehicles and other diesel equipment  Hop To Forums  Dodge Cummins    Get this: IP failure on 24V Dodge running on WVO blend

© Maui Green Energy 2000 - 2014